[NA/APPS] - Elevated applications errors
Incident Report for SashiDo.io
Resolved
The incident is resolved. Apologies for this connection blip. Thank you as always for sticking with us, we really appreciate it.
Posted Oct 20, 2022 - 16:41 UTC
Monitoring
Our monitoring system report all of the failing applications are healthy. We we will continue monitoring proactively.
Posted Oct 20, 2022 - 16:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 20, 2022 - 15:16 UTC
Investigating
We're experiencing an increased rate of applications health errors currently looking into the issue.
Posted Oct 20, 2022 - 15:06 UTC