[EU/APPS] - Increased rate of unhealthy applications
Incident Report for SashiDo.io
Resolved
Issue is resolved and for more than 1 hour there are no reports for unhealthy applications.
Posted Oct 18, 2020 - 09:59 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted Oct 18, 2020 - 09:28 UTC
Investigating
We're experiencing an increased rate of applications health errors currently looking into the issue.
Posted Oct 18, 2020 - 08:18 UTC