[NA/APPS] - Elevated applications errors
Incident Report for SashiDo.io
Resolved
Good news! We have replaced the defected hardware components, and the tings should be back to normal again across the board. Please let us know if there is any further trouble. Thank you so much for your patience while we worked to sort this out.
Posted Apr 21, 2020 - 17:04 UTC
Update
We have hypervisors hardware failures. We are investigating with our datacenter provider the root cause of the issue.

The Majority of the affected applications are transferred on our backup infrastructure and should be up and running. Performance degradations are possible.

We'll send an update over our progress when is available.
Posted Apr 21, 2020 - 16:40 UTC
Investigating
Our team is currently investigating the root cause of the issue.
Posted Apr 21, 2020 - 16:25 UTC
This incident affected: Application Platform (North America).