[EU] - Deployments failing
Incident Report for SashiDo.io
Resolved
This incident has been resolved.
Posted Jun 21, 2024 - 13:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2024 - 13:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2024 - 13:14 UTC
Investigating
We are currently investigating this issue.
Posted Jun 21, 2024 - 12:37 UTC
This incident affected: Creating Applications (Europe), Dashboard, Builds and Deployments, and Application Platform (Europe).