[NA/APPS] - Increased rate of unhealthy applications

Incident Report for SashiDo.io

Resolved

Good news! Things should be back to normal again across the board. Please let us know if there is any further trouble. Thank you so much for your patience while we worked to sort this out.
Posted Apr 16, 2024 - 16:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 16:10 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2024 - 15:23 UTC

Investigating

Our team is currently investigating the root cause of the issue.
Posted Apr 16, 2024 - 15:07 UTC